Fix Python – How to pip install a package with min and max version range?

I’m wondering if there’s any way to tell pip, specifically in a requirements file, to install a package with both a minimum version (pip install package>=0.2) and a maximum version which should never be installed (theoretical api: pip install package<0.3). I ask because I am using a third party library that's in active development. I'd like my pip....